Threema sendet Nachrichten verzögert und verschluckt manchmal Bilder im Mobilnetz

Stelle deine Frage öffentlich an die Threema-Forum-Community - über 3.000 Mitglieder helfen dir weiter. Los gehts!
Unterstützung von offizieller Seite erhältst du direkt bei Threema: Zum offiziellen Threema-Support
  • Hmm, Telekom hat es wohl nicht so mit der Netzneutralität? (Nur zur Sicherheit: Keiner von euch hat StreamOn oder so und dort das Datenvolumen aufgebraucht?)
    Das sollte Threema am besten untersuchen…


    Zitat


    Auch wenn es drauf hindeutet, dass es die Telekom Schuld sein soll, habe ich das in anderen Messengern nicht.


    Genau das würde bedeuten, das Telekom da die Netzneutralität nicht beachtet: Ein paar Messenger werden bevorzugt (oder ganz normal) behandelt und einige eben nicht bzw. schlechter behandelt. In der EU ist dies eigentlich nicht erlaubt (auch wenn Details da noch ausstehen), in der Schweiz wohl gesetzlich nicht festgelegt. Aber wir reden ja hier über das D-Netz, also Telekom Deutschland. Da ist dann auch egal wo Threema seinen Sitz hat.


    Aber das ganze kann natürlich auch einfach ein Fehler oder Bug oder so sein. Ich möchte keiner Firma jetzt pauschal eine Verletzung der Netzneutralität vorwerfen, ohne Beweise zu haben.

  • Scheint wohl an der Telekom zu liegen, da kann Threema wohl nur wenig machen.


    Es gibt nur zwei Möglichkeiten:
    a) Das vorletzte Threema-Update hat etwas verändert, was mit dem D1-Netz kollidiert (allerdings wohl nicht mit allen Smartphones, denn ich kenne D1-Nutzer aus anderen Regionen, bei denen Threema nicht laggt)
    b) Das D1-Netz mach Probleme - aber wieso laufen dann andere Messenger sauber? Dann sind wir wieder bei a) Kollision zwischen Threema und D1 aufgrund softwarespezifischer Probleme.


  • +1 Telekom LTE


    Wir haben bisher erst vereinzelt solche Berichte erhalten. Allen gemein ist aber, dass die Probleme offenbar hauptsächlich auf dem Netz der Deutschen Telekom und ihrer Tochterfirmen auftreten zu scheinen und zwar seit Anfang August.


    Aufgrund der bisher analysierten Logdateien ist ein Problem von Threema auszuschliessen. Es handelt sich ganz klar um Netzwerk-Probleme oder eine bewusste Drosselung des Mobilfunkanbieters. Ob es sich um Zufall oder Absicht handelt, lässt sich zum aktuellen Zeitpunkt nicht sagen.


    Wir wären dankbar über so viele Informationen wie möglich, damit wir uns möglichst gut dokumentiert an die Telekom wenden können (Beispielsweise: Ort, genutztes Angebot/Vertrag, Handytyp, IP-Adresse, seit wann das Problem auftritt, usw.). Bitte schreibt Eure Beobachtungen und Informationen am besten direkt an *SUPPORT. Auch Hinweise von Nutzern, die im Telekom-Netz keine Probleme haben, wären interessant.


    Ebenfalls sehr wichtig ist, dass sich parallel dazu alle Betroffenen direkt beim Kundendienst der Telekom melden und ihren Unmut über diese Drosselung äussern. Schliesslich bezahlt Ihr für eine Dienstleistung, die offenbar plötzlich nur noch ungenügend erbracht wird.


    Wir danken Euch für Euer Verständnis und hoffen auf eine baldige Lösung.


    Viele Grüsse
    Julia


  • Wenn wir da jetzt als kleiner Kunde anfragen lachen die sich doch sicher kaputt und zeigen auf Threema als Schuldigen...


    Egal. Wenn sie das machen, einfach ruhig erklären, das ihr das schon ausgeschlossen habt etc. Umso mehr Betroffene sich beim Support melden, umso mehr wird das als Problem wahrgenommen. Also immer los!



    Jemand Verbindung zu größeren Blogs/Newsseiten?


    Nicht direkt aber https://netzpolitik.org/ wird sich ganz sicher für das Thema interessieren. Siehe https://netzpolitik.org/impressum/ für Kontaktinfos.


    Man muss natürlich erst einmal vorsichtig sein, es kann auch ein Bug sein. Also nicht gleich Alarm schlagen. Aber selbst wenn es ein Bug ist, ist es durchaus gerechtfertigt sich darüber aufzuregen bzw. eben auch Blogs zu kontaktieren, die über das Thema berichten könnten. Schließlich kann es ja nicht sein, dass die Verbindung für einen Messenger bzw. für ein Feature (Medienupload) langsamer ist, als sonst.


  • Zur Zeit sind die Interconnects zwischen Deutscher Telekom und Cogent wohl mal wieder überlastet - schaut doch mal ob Eure Routen von der Threema-Servern zur Telekom zufällig über Cogent gehen ....


    Wie kann man das prüfen?
    [hr]


    Danke Julia, für die klärenden Worte!

  • Ich hatte den ganzen Tag heute auch Verbingsschwierigkeiten. Seltsam ist das mein WebClient heute ständig abbricht, habe noch die Tage den gelobt wie gut es mit Chromium läuft. Muss natürlich nicht zusammen hängen, allerdings habe ich an meinem System zu gestern nichts verändert.

    -------
    ʕ•ᴥ•ʔ


    Note II / Android 4.*

    Note 8 / Android 9


    ===============================================================================
    „Der Zweifel ist der Beginn der Wissenschaft. Wer nichts anzweifelt, prüft nichts. Wer nichts prüft,
    entdeckt nichts. Wer nichts entdeckt, ist blind und bleibt blind.“

  • Zitat von "threemat" pid='32664' dateline='1502986592'


    Threema braucht sehr lange um "online" zu sein (grüner Punkt) und oft werden einfache Textnachrichten erst nach einigen Sekunden verschickt. Das ging mal wesentlich fixer.


    Kann ich leider auch bestätigen (iPhone mit T-Mobile MagentaStart Prepaid Tarif mit LTE). Es dauert seit ein paar Wochen sehr lange (ca. 30s), bis der "Online-Balken" von Threema von gelb endlich auf grün schaltet und Nachrichten gesendet/empfangen werden können. Auch der Bilderversand (1024x1024) dauert sehr, sehr lange...
    An schlechtem Netz kann es nicht liegen, habe es mittlerweile an mehreren Orten in DE mit LTE-Vollausschlag getestet, an denen es früher "flutschte". Betrifft anscheinend auch nur Threema, alle anderen Apps (insbes. Safari) laufen flink wie immer. Datenvolumen ist natürlich ausreichend vorhanden.


    [EDIT]
    Problem scheint behoben: den ganzen Tag sofortiger Verbindungsaufbau

  • Zitat


    T-Mobile MagentaStart Prepaid Tarif mit LTE


    Habe ich auch, Gen.1 (noch 1 Monat statt 4 Wochen). Allerdings Dual-SIM mit einer Congstar "wie ich will".


    Standort: Leipzig
    OS: Android 7.1.2
    Gerät: bq Aquaris X5+


    Kollege mit dem selben Vertrag (allerdings Gen.2) sitzt neben mir und hat keine Probleme. Vielleicht wollen sie uns damit ja endlich aus Gen.1 verdrängen... :zunge:

  • Zuerst vielen Dank an alle Betroffenen, die sich bei uns gemeldet haben und die zahlreichen Hinweise.


    Wir konnten aufgrund Eurer Angaben die vermutliche Ursache der Netzwerkprobleme bei Verbindungen aus dem Telekom-Netz eruieren und sind nun in Kontakt mit den Anbietern, um eine schnelle Lösung herbeizuführen.


    Von einer absichtlichen Drosselung ist nach aktuellem Informationsstand nicht auszugehen.

  • Zitat von "LazyT" pid='32705' dateline='1503036440'


    Kollege mit dem selben Vertrag (allerdings Gen.2) sitzt neben mir und hat keine Probleme. Vielleicht wollen sie uns damit ja endlich aus Gen.1 verdrängen... :zunge:


    Ich habe Gen. 2 des "MagentaMobil Start" Tarifs (den mit 4 Wochen) und das Problem tritt auf... bzw. trat auf, denn heute ging der Verbindungsaufbau stets problemlos! :-)


    [EDIT]
    Problem scheint behoben: den ganzen Tag sofortiger Verbindungsaufbau!


    - Andy

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden