Threema sendet Nachrichten verzögert und verschluckt manchmal Bilder im Mobilnetz

Stelle deine Frage öffentlich an die Threema-Forum-Community - über 3.000 Mitglieder helfen dir weiter. Los gehts!
Unterstützung von offizieller Seite erhältst du direkt bei Threema: Zum offiziellen Threema-Support
  • Hallo,


    auf unseren beiden Smartphones (S 7 und S 4) läuft neuerdings Threema nicht mehr rund, wenn man im mobilen Datennetzmodus unterwegs ist. Nachricht werden stark verzögert versandt, manchmal werden Bilder gar nicht hochgeladen oder benötigen 2-3 Minuten. Interessanterweise ist der Bug nur im Datennetz vorhanden, nicht im WLAN und von heute auf morgen bei beiden Smartphones zeitgleich aufgetreten.
    Meines Erachtens besteht der Fehler seit dem vorletzten Update (das Update von heute brachte keine Hilfe). Möglicherweise hat Threema Probleme mit dem deutschen Mobilnetzanbieter Congstar, denn beide Smartphones laufen mit Congstar. Allerdings nutze ich Threema seit 2013 mit Congstar ohne jegliche Probleme.
    Es ist auch egal, wo man sich gerade befindet, jeder Funkmast liefert dieselben schlechten Ergebnisse. Congstar habe ich auch schon kontaktiert: Keine Probleme vorhanden, was ich auch glaube, da Threema direkt nach dem vorletzten Update zu laggen begann.


    Kann dieser Fehler bitte bald beseitigt werden. Threema ist im Augenblick nicht sinnvoll nutzbar.


  • Interessanterweise ist der Bug nur im Datennetz vorhanden, nicht im WLAN und von heute auf morgen bei beiden Smartphones zeitgleich aufgetreten.


    Wenn das Problem nur in einem Netz auftritt, deutet das eigentlich auf ein Problem des Netzes hin.


    Zitat


    Kann dieser Fehler bitte bald beseitigt werden. Threema ist im Augenblick nicht sinnvoll nutzbar.


    Am besten schaltest du in Threema die Logging-Funktion ein und sendest die Logdatei (nachdem der Fehler wieder aufgetreten ist) an den Threema-Support. Die können dir sicher helfen, die Ursache zumindest einzugrenzen.

  • @ BamBam: An 11.08. gabs eine erneute Aktualisierung:
    Change log: Sqlcipher-Performance auf einigen Handys verbessert
    Umgehungsmassnahme für Android 7-Benachrichtigungs-Fehler: LED leuchtet nicht, wenn Gerät stummgeschaltet und ohne Vibration


    @ Schuschu: Alles anderen Apps laufen einwandfrei, Speedtest zeigt maximale Speed und minimalen Ping.


    @ Claus: Dachte ich auch, aber scheinbar scheint es kein Problem des Providers zu sein, sondern eine Änderung in Threema, die mit dem Providerparametern kollodiert.
    Ich schaue, wo ich die Loggingfunktion finde. Weißt du, ob dabei auch Gespräche geloggt werden müssen?


  • @ Claus: Dachte ich auch, aber scheinbar scheint es kein Problem des Providers zu sein, sondern eine Änderung in Threema, die mit dem Providerparametern kollodiert.
    Ich schaue, wo ich die Loggingfunktion finde. Weißt du, ob dabei auch Gespräche geloggt werden müssen?


    Einstellungen > Fehlerbehebung > In Datei loggen


    Die Datei kannst du direkt per Threema-Nachricht an den Threema-Support senden mittels:
    Einstellungen > Fehlerbehebung > Logdatei versenden
    Du kannst dort gleich auch noch einen Text eingeben oder im Chat mit *SUPPORT nachliefern. Die Antwort vom Support kriegst du dann auch im Chat.


    Nachrichtentexte werden im Ende-zu-Ende-verschlüsselten Zustand geloggt, also für Dritte nicht lesbar. Medien, Dateien, Gesprächsinhalte usw. werden nicht aufgezeichnet.

  • So ähnlich kenne ich das aus meiner früheren Congstar Zeit. Wenn mein Datenvolumen verbraucht war gingen über Threema keine Fotos mehr raus. Stellte man aber in den Handy Einstellungen den Netzwerktyp auf 2G um, gingen die Fotos raus. Dauerte zwar auch etwas länger, aber es funktionierte.
    Mit meinem neuen Netzbetreiber konnte ich das leider noch nicht testen. Datenvolumen ist hier reichlich.

    BQ Aquaris X Pro (Android 8.1)
    Samsung Nexus 10 (Android 5.1.1)
    Samsung Galaxy S3 (LineageOS 14.1 Nightly Android 7.1.2)

    Einmal editiert, zuletzt von chbaer ()


  • Möglicherweise hat Threema Probleme mit dem deutschen Mobilnetzanbieter Congstar, denn beide Smartphones laufen mit Congstar.


    Hast du bei Congstar die "Messaging Option" gebucht? Weil dort sind nur Threema-Textnachrichten mit dabei. Medien werden von Congstar blockiert.


    Congstar drosselt auch auf 32kbps, wenn das Datenvolumen aufgebraucht ist. Da kriegst du ein Bild nicht vernünftig durch (ausser vielleicht, wenn du die Bildgrösse auf "Klein" gesetzt hast).

  • Hast du bei Congstar die "Messaging Option" gebucht? Weil dort sind nur Threema-Textnachrichten mit dabei. Medien werden von Congstar blockiert.


    Congstar drosselt auch auf 32kbps, wenn das Datenvolumen aufgebraucht ist. Da kriegst du ein Bild nicht vernünftig durch (ausser vielleicht, wenn du die Bildgrösse auf "Klein" gesetzt hast).


    Wie gesagt, es lief bis vor wenigen Tagen einwandfrei. Rest meines 1GB-Datenvolumens: 800 MB. Bildgröße ist ohnehin auf 1024x1024 gesetzt.


    Alles lief auf beiden Smartphones bis vor einer Woche perfekt. Dann kam das vorletzte Threema-Update ...

  • @ BamBam: An 11.08. gabs eine erneute Aktualisierung:
    Change log: Sqlcipher-Performance auf einigen Handys verbessert
    Umgehungsmassnahme für Android 7-Benachrichtigungs-Fehler: LED leuchtet nicht, wenn Gerät stummgeschaltet und ohne Vibration


    Sorry, aber ich habe nicht die leiseste Ahnung von welchem Update du hier sprichst (https://threema.ch/de/whats-new)! Nimmst du mit deinen beiden Smartphones am aktuellen Threema-Betatest teil?


  • Evt. sind das ältere Threema-Versionen? Gehe mal bitte in die Einstellungen und nenne die entsprechenden Threema-Versionen.


    Nein, wir haben upgedatet: 3.17.xxx
    [hr]

    Sorry, aber ich habe nicht die leiseste Ahnung von welchem Update du hier sprichst (https://threema.ch/de/whats-new)! Nimmst du mit deinen beiden Smartphones am aktuellen Threema-Betatest teil?


    Nein, aber ich habe vorgestern die 3.17 ausgerollt bekommen. Gabs offiziell im Playstore. Dauert vielleicht, bis alle sie haben. Die letzte Version stammt vom 11.08. (siehe auch Google Play Store Angabe). Die Probleme begannen mit der Version vom 03.08. Die Version vom 11.08. half nicht. Probleme bestehen weiterhin, sind gefühlt sogar schlechter. Einen Screenshot via Threema zu versenden, der nur 20-40 kb hat, dauert bis zu einer Minute und dann erscheint er nicht mal auf dem anderen Handy, so meine letzte Erfahrung vor wenigen Minuten.
    [hr]


    Ping sonst mal von deinem Handy die Server von Threema an. Falls der Ping auch länger hat, dann liegts bestimmt am Netzwerk.


    Wie mache ich das?

  • Ich schließe mich hier mal an. Exakt gleiches Phänomen, gleiche Endgeräte (S7 und S4), gleicher Zeitraum! WLAN geht es wie gehabt, im Mobilnetz ehlend langsam und unzuverlässig. Bilder kommen nicht oder erst viel später. Threema leider praktisch nutzlos...


    Ich bin mit beiden Geräten mit Festvertrag direkt bei der Telekom (selbes Netz wie Congstar!?). Da muss es schon einen Zusammenhang geben...


    Irgendwas ist da kaputt :(


  • Ich schließe mich hier mal an. Exakt gleiches Phänomen, gleiche Endgeräte (S7 und S4), gleicher Zeitraum! WLAN geht es wie gehabt, im Mobilnetz ehlend langsam und unzuverlässig. Bilder kommen nicht oder erst viel später. Threema leider praktisch nutzlos...


    Ich bin mit beiden Geräten mit Festvertrag direkt bei der Telekom (selbes Netz wie Congstar!?). Da muss es schon einen Zusammenhang geben...


    Irgendwas ist da kaputt :(


    Congstar ist im D1-Netz unterwegs, da Tochtergesellschaft der Telekom. Ich vermute auch, dass entweder die Telekom ein Problem hat oder Threema. Möglicherweise ist es aber auch die Kombination, da andere Messenger / Internetdienste gewohnt schnell im D1-Netz sind.


    Ich habe Threema schon einen Log geschickt, der aber ohne auffälligen Befund laut Support war. Leider ist Threema derzeit aber weiterhin nicht ordentlich zu nutzen. Bilder von 1024x1024 Größe benötigen im LTE-Netz beim Abload bis zu 50 Sekunden (vor zwei Wochen noch 1-3 Sek.) und Textnachrichten werden manchmal erst nach längerer Wartezeit verschickt.
    [hr]


    Habe ein ähnliches Phänomen bei meinem Sohn (Samsung A5):


    ich schicke ihm zwei Bilder, die bei mir als "Gesendet" stehen. Eins bekommt er, das andere verschwindet im Nirvana.


    Habe ich neuerdings auch ab und an. Bist du auch im D1-Netz unterwegs bzw. dein Sohn?
    [hr]
    Liest hier eigentlich der Threema-Support mit?


  • Beobachte seit ca. 3 Wochen das gleiche Phänomen im D1 (congstar) Netz.


    Threema braucht sehr lange um "online" zu sein (grüner Punkt) und oft werden einfache Textnachrichten erst nach einigen Sekunden verschickt. Das ging mal wesentlich fixer.


    Das kann ich leider auch bestätigen(iOS). Threema braucht sehr, sehr lange bis die Verbindung zum Threema-Server online ist. Auch beim Empfang von Bildern, dreht sich das Symbol für Empfang oft ewig, obwol eine gute LTE Verbindung besteht oder WLAN zu Hause mit sehr guter Verbindung. Ich nutze das Telekom Netz und habe fast überall sehr gute Netzverbindung. Generell braucht Threema eine gute/bessere Netzverbindung im Vergleich zu anderen App´s.


    Auffällig ist dies bei der Threema App!


    VG, Lichtbote

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden