Hallo Gast! Bitte registriere dich um Beiträge schreiben zu können und Zugang zu allen Bereichen zu bekommen. Hier registrieren

Auch ohne Registrierung direkt eine Support-Anfrage stellen: Zum Support-Fomular


Threema Web verbindet nicht
#31
Einen richtigen Beta-Test sollte man als Entwickler/Fachmann nicht durchführen!
Zitieren
#32
Ich frag mich eh, warum man sich als beta-Tester bewerben muss. Soll doch jeder, der will, beta-Tester werden können. So erreiche ich als Entwickler mehr user und bekomme mehr feedback bei Problemen...
Zitieren
#33
(17.02.2017., 13:32)PONY87 schrieb: Hier half im Firefox unter about:config
media.getusermedia.screensharing.allowed_domains  noch *.threema.ch hinten anzuhängen

[font=Segoe UI]LG
[/font]

Half bei mir auch nicht :(
... es werden aber auch keine % angezeigt
nur der rotierende Kreis   smile6
Zitieren
#34
(17.02.2017., 19:19)DerBär schrieb: Einen richtigen Beta-Test sollte man als Entwickler/Fachmann nicht durchführen!

Hä?
Zitieren
#35
Information 
Hallo Lennart.

Ich meine man sollte eigene Entwicklung ob Software/tech.mech. Entwicklung egal nicht selber testen/prüfen sondern den der damit arbeiten/anwenden muss. Als Ingenieur kennt man die Stärken und Schwächen einer Entwicklung und evtl. die Schwächen dann nicht ausreichend testet. Allgemein.

Ich bin sehr froh das Threema einen WebClient(in Threemaqualität) released hat und zeigt dass es auch mit Datenschutz geht Top!
Zitieren
#36
(17.02.2017., 19:02)V8 driver schrieb: Und was haben die beta-tester jetzt die ganze Zeit getestet? Da müßte das doch auffällig gewesen sein?
Diese Frage stelle ich mir auch schon die ganze Zeit! :(
Zitieren
#37
(17.02.2017., 21:18)DerBär schrieb: Ich meine man sollte eigene Entwicklung ob Software/tech.mech. Entwicklung egal nicht selber testen/prüfen sondern den der damit arbeiten/anwenden muss. Als Ingenieur kennt man die Stärken und Schwächen einer Entwicklung und evtl. die Schwächen dann nicht ausreichend testet. Allgemein.

Achso, ja, klar, hatte deine Aussage erst in "Nutzer sind Beta-Tester" eingeordnet. Zwincker

(17.02.2017., 21:49)Mogli schrieb: Diese Frage stelle ich mir auch schon die ganze Zeit! :(

Ja, den Web Client benutzt halt. Da wurden etliche Bugs reported und behoben. Finde ich schon etwas anmaßend von euch gegenüber den Beta-Testern. Ich hatte keine Probleme mit Firefox, bin aber auch nicht in einem Corporate Network.
Zitieren
#38
(18.02.2017., 14:00)lgrahl schrieb: Ja, den Web Client benutzt halt. Da wurden etliche Bugs reported und behoben. Finde ich schon etwas anmaßend von euch gegenüber den Beta-Testern.

Hä? Dann hat wohl nur eine Minderheit Firefox benutzt. Aber wie man so lesen kann, sind doch recht viele Nutzer davon betroffen. Und diesen bug halte ich persönlich nicht für recht klein, sondern recht groß. Und da auch wieder mein Vorschlag, jedem interessierten die Möglichkeit zu geben, beta-Tester zu werden. Je mehr bugreports ich bekomme, desto feiner kann ich die Fehler nach Gewichtung klassifizieren. Vielleicht wäre das dann eher aufgefallen. Aber das erst mehr oder weniger festzustellen, wenn die finale Version ausgerollt ist... :(
Zitieren
#39
Es beschweren sich ja auch nur die Leute, die Probleme haben. Insofern lässt sich der Anteil überhaupt nicht so einfach einschätzen. Ja, es gibt Bugs, die findet man erst beim Ausrollen. Das ist völlig normal. Es wird nicht erst nach Fixen aller Bugs released - das ist reine Utopie. Die Server hätten auch völlig zusammenbrechen können, weil das mit so einer Masse von Benutzern nie getestet wurde, sind sie aber nicht.

Hast du denn dein Problem überhaupt schon reported - mit vollständigen Logs beider Seiten, d.h. Browser und App? Nur so kommen wir überhaupt weiter.
Zitieren
#40
"- mit vollständigen Logs beider Seiten, d.h. Browser und App?"

Wie komme ich an die logs?
Zitieren
#41
(18.02.2017., 14:00)lgrahl schrieb: Ja, den Web Client benutzt halt. Da wurden etliche Bugs reported und behoben. Finde ich schon etwas anmaßend von euch gegenüber den Beta-Testern. Ich hatte keine Probleme mit Firefox, bin aber auch nicht in einem Corporate Network.
Tut mir leid, wenn ich mit damit jemandem zu nahe getreten bin. Ich wollte auf keinen Fall jemandem zu nahe treten, aber ich bin einfach nur maßlos enttäuscht.
Ich sehe das nur aus Endanwendersicht, der zwar kein Programmierer ist, aber IT-technisch auch kein "Super-Dau" ist, um es mal symbolisch auszurücken. Und wenn so "einfache" Dinge wie "scrollen" (u.a.) nicht funktionieren und da bin ich wohl nicht der einzige, dann ist das für mich einfach nur enttäuschend.

Hier mal meine Antwort, die ich in einem anderen Thread geschrieben habe.
(18.02.2017., 22:29)Mogli schrieb: Threema Web ist nicht nur mit Firefox richtig lahm. Wenn man davon absieht, dass im Firefox und Cliqz nicht mal die Smileys funktionieren, ist Threema Web ebenso mit Cliqz und mit Iron portable in der aktuellsten Version richtig lahm. Im Iron portable gehen aber wenigstens die Smileys. Scrollen geht in allen 3 Broswern nicht. Je länger Threema Web läuft, desto langsamer wird das komplette System. :-(Verbindungsabbrüche zur Threema-App ohne Ende. Permanent kommt vom Browser die Meldung:
"Browser reagiert nicht, was möchten Sie tun?"

Threema Web ist für mich derzeit absolut unbrauchbar und ich bin einfach nur maßlos enttäuscht! :-(((
Zitieren
#42
Reporten und abwarten. Ist doch nicht so, als wäre das jetzt für immer kaputt...
Zitieren
#43
Ich benutze Threema Web im Moment gar nicht mehr. Es läuft jetzt zwar mit allen browsern, aber egal mit welchem ich es nutze, die Prozessorlast geht nach einigen Minuten auf über 50% und die Lüfter laufen auf höchster Stufe. Habe ich mit dem wire webclient nicht.
Zitieren
#44
(16.02.2017., 09:41)Gast schrieb: Ich versuche Threema Web mit dem neuesten Firefox zu verwenden. Zuerst sieht alles gut aus, aber das Verbinden bleibt bei 60% hängen. Woran kann das liegen?

Ich habe auch noch eine Konstellation entdeckt, wo der WebClient bei 60% hängen bleibt:

Ich habe eine Fritzbox, die zwei SSID's unterstützt. Die "normale" habe ich für all meine Heimnetzwerkgeräte eingerichtet. Dort ist Threema Web kein Problem.

Die zweite SSID ist mein GästeWLAN. Da hatte ich gerade einen Gast freigeschaltet und da bleibt die Weboberfläche auch bei 60% hängen.
Folgende Einstellungen gelten für den Gastzugang:
1. Internetanwendungen beschränken: Nur Surfen und Mailen erlaubt
2. Anmeldung am Gastzugang nur nach Zustimmung zu den Nutzungsbedingungen gestatten

Wenn ich 1. rausnehme läuft der Webclient wie gewohnt.

Vielleicht hilft das ja dem ein oder anderen ...
Zitieren
#45
(19.02.2017., 11:09)patrick schrieb: Die zweite SSID ist mein GästeWLAN. Da hatte ich gerade einen Gast freigeschaltet und da bleibt die Weboberfläche auch bei 60% hängen.
Folgende Einstellungen gelten für den Gastzugang:
1. Internetanwendungen beschränken: Nur Surfen und Mailen erlaubt
2. Anmeldung am Gastzugang nur nach Zustimmung zu den Nutzungsbedingungen gestatten

Wenn ich 1. rausnehme läuft der Webclient wie gewohnt.

Vielleicht hilft das ja dem ein oder anderen ...
Dürfte wohl damit zusammenhängen, dass bei "Nur Surfen und Mailen erlaubt" nur gewisse Ports, wie 443 und 80, freigeschaltet sind. Der Web-Client sollte das aber erkennen und trotzdem funktionieren, so viel ich weiß laufen ja auch die TURN-Server über Port 443 (HTTPS). Scheint also, als müsste Threema hier noch das ein oder andere ausbessern.
Zitieren