Hallo Gast! Bitte registriere dich um Beiträge schreiben zu können und Zugang zu allen Bereichen zu bekommen. Hier registrieren

Auch ohne Registrierung direkt eine Support-Anfrage stellen: Zum Support-Fomular


Ab welcher Android Version wird Threema unterstützt?
#1
Hallo zusammen,

ein Freund von mir hat Android Version 2.3.6 auf seinem Samsung Galaxy Ace 2. Bei heutigem Versuch Threema zu kaufen/installieren, kam die Nachricht, Threema sei nicht kompatibel mit seiner Android Version.

Ab welcher Android Version kann man Threema installieren? Gibt es eventuell eine ältere Threema Version, die auf älteren Android Versionen läuft?

Vielen Dank!
Jodsalz
Zitieren
#2
Hallo Jodsalz

also lt. FAQ-Seite https://threema.ch/de/faq

folgendes:

Welche Android-Version wird vorausgesetzt?

Threema benötigt mindestens Android 4.0 (Ice Cream Sandwich). Es ist nicht vorgesehen, die Android-App auch mit älteren Android-Versionen kompatibel zu machen. Der Aufwand dafür ist angesichts einer zwar langsam, aber doch stetig aussterbenden Basis zu gross; insbesondere da wir keine Kompromisse in Bezug auf Sicherheit und Usability eingehen möchten.

Ich wüsste auch nicht, dass das mal anders war.
Zitieren
#3
(24.01.2016., 15:20)patrick schrieb: Ich wüsste auch nicht, dass das mal anders war.

Richtig. Das war schon immer so. Es gibt keine Threemaversion die auf <4.0 läuft.
Zitieren
#4
Es gibt wohl eine Möglichkeit sein Handy auf 4.1.2 zu bringen!

https://www.youtube.com/watch?v=2LZqCD3-Ytk


bzw. ein einfaches OTA (also ein normales Update unter Einstellungen->Telefoninfo-> Update (genauer Pfad variert von Telefon zu Telefon)) sollte ebenfalls vorhanden sein. Vielleicht kann dein Freund einfach mal das Telefon auf 4.1.2 bringen?!

http://www.sammobile.com/2013/04/01/offi...s-arrived/
Zitieren
#5
Wäre sowieso (nicht nur wegen Threema) dringend anzuraten
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Benachrichtigungen bei Android - wird es schlimmer? stefan81 6 1.798 18.01.2019., 10:10
Letzter Beitrag: Bernd2019
  wird threema mit der zeit langsamer? kayee 6 4.147 07.03.2017., 12:01
Letzter Beitrag: Ingenuus
  Backup - Dateityp wird nicht unterstützt 9 6.064 03.11.2015., 20:25
Letzter Beitrag: Simon G.