Version 4.24 wird beim Blackberry nicht mehr unterstützt

Stelle deine Frage öffentlich an die Threema-Forum-Community - über 3.000 Mitglieder helfen dir weiter. Los gehts!
Unterstützung von offizieller Seite erhältst du direkt bei Threema: Zum offiziellen Threema-Support
  • Modell
    Blackberry Passport
    Threema-Version
    4.24

    Hallo zusammen,


    seit einigen Tagen erhalte ich mehrmals täglich auf meinem Blackberry Passport (mit dem OS10) die Nachricht, dass meine Threema-Version 4.24 nicht mehr unterstützt wird und ich demzufolge bitte ein Update vornehmen möge.


    Nun ist auf dem Blackberry eine Emulation installiert, die maximal Android 4.3 unterstützt. Die aktuelle Threema-Version 4.56 benötigt Android 4.4 und ist damit aus dem Rennen. Meine Fragen sind daher ganz einfach: gibt es noch eine Version zwischen 4.24 und 4.56, die auf Android 4.3 läuft und vor allem, wo könnte ich eine solche Version beziehen?


    Vielen Dank im Voraus für Eure Tipps

    Jürgen

  • Hallo Jürgen wieczi,


    die Entwicklung der Threema App für Android bis 4.4 wurde vor Kurzem eingestellt. Für mich völlig verständlich, da ein Entwickler nicht dauerhaft alle alten Versionen des OS unterstützen, warten und seine App darauf anpassen kann.


    Weiterhin sind diese alten Android Versionen selbst von Google schon lange nicht mehr unterstützt und bekommen längst keine Updates mehr.


    Da bleibt dir leider nichts anderes, als ein neueres Android zu nutzen. Also anderes Gerät zu kaufen.