Nach Update auf 3.3 .. Android System defekt

Stelle deine Frage öffentlich an die Threema-Forum-Community - über 3.000 Mitglieder helfen dir weiter. Los gehts!
Unterstützung von offizieller Seite erhältst du direkt bei Threema: Zum offiziellen Threema-Support
  • Dass nur die aktuelle Version zum Download angeboten wird, finde ich erstmal nicht schlecht. Es gibt i. d. R. gute Gründe keine älteren Versionen zu verwenden: Stabilität, Kompatibilität zu anderen Usern und auch Sicherheit.


    Das Problem hier war, dass diese Version nicht ausreichend getestet wurde bzw. anscheinend nicht von LineageOS-Nutzern. Hier ist es die Aufgabe von Threema dafür zu sorgen, dass sowas in Zukunft nicht mehr vorkommt.


    Melde dich einfach bei support@threema.ch und melde dich wegen der Beta-Version. :) Dafür war jetzt auch keine Registrierung im Forum nötig - wobei ich zustimme, dass Threema das deutlich besser kommunizieren sollte.

  • Danke für deine Antwort. Ich sehe das mit den alten Versionen allerdings anders. Es muss natürlich jedem klar sein, dass durch die Benutzung einer alten Version neue Features nicht vorhanden sind und es eventuell Inkompatibilitäten gibt, aber das regeln die Threema-Entwickler bisher ja auch schon, indem zum Beispiel angezeigt wird, dass der Chatpartner die Telefoniefunktion noch nicht hat und deswegen nicht angerufen werden kann. Und selbst wenn es komplett auf eigene Gefahr ist, sollte es mit entsprechenden Hinweisen aus meiner Sicht möglich sein, ein Update rückgängig machen zu können. Hätte ich mir zu jedem Release die neue Threema-APK gespeichert, könnte ich das jetzt auch machen, allerdings habe ich einfach nicht mit einem so schwerwiegenden Problem gerechnet. Dafür, dass ein Support am Wochenende nicht unbedingt sofort zur Verfügung steht habe ich auch wirklich vollstes Verständnis.
    Trotzdem danke für die Antworten. Mal sehen, ob ich noch vor Montag Glück habe.

  • Ich kann dich definitiv verstehen, capallero! Aber ich kann auch Threema verstehen, warum sie das evtl. nicht machen.


    Ein Kompromiss könnte z. B. sein, dass Threema neben der aktuellsten Version immer auch noch die Version davor zur Verfügung stellt. Du kannst ja mal an *SUPPORT schreiben. :)


  • Hier gab es des öfteren schon Beiträge á la "Ich hab dir eine PM geschrieben".


    :rolleyes: Wie darf man denn diese Anspielung verstehen?



    Mal sehen, ob ich noch vor Montag Glück habe.


    Der Threema-Support in der Schweiz arbeitet an Werktagen von Montag bis Freitag. Eine entsprechende Antwort auf deine Anfrage kannst du also frühestens am Montag erwarten.

    Version 3.7 Build 482 Threema Shop – Nutzung mit v3.7.482 zum 30. Sep. 2019 eingestellt X(

    Einmal editiert, zuletzt von BamBam ()

  • Also ich habe gestern (Freitag) um kurz nach 20:00 Uhr noch eine Antwort und einen Downloadlink vom Support bekommen. Das würde ich jetzt mal als durchaus gut bezeichnen, da das meiner Meinung nach nicht in den normalen Bürozeiten liegt.

    Gruß, Patrick
    -------
    Handy: Samsung Galaxy Note 8
    Android: 9
    Threema: V. 4.1
    ThreemaWork: V. 4.1k



  • Ich habe exakt das gleiche Problem, auch für Android 4, aber noch ein Cyanogenmod und ein Galaxy S2.


    Wie komme ich wieder ins System und die neue Threema App mit dem Hotfix zu installieren? Habe leider kein Threema Backup, aber ich komme über das CMW Recovery an die SDcard0 und SDcard1 Daten.

  • Ich weiß leider nicht, wie man das Problem beheben kann ohne die App komplett zu deinstallieren. Ich bin über einen langen Druck der "Leiser"-Taste in den sicheren Modus gekommen, hab dann Threema deinstalliert, neugestartet und die neue Threema-Version installiert. Dabei werden allerdings die Nutzerdaten gelöscht. Ich hatte zum Glück ein Backup, aber wär natürlich geil, wenn man auch einfach nur eine App deinstallieren und dabei die Nutzerdaten behalten könnte. Leider habe ich es auch nicht geschafft, dass Threema nicht beim Systemstart gestartet wird, obwohl es diese Einstellung an sich bei CyanogenMod gibt. Hat aber in meinem Fall keinen Unterschied gemacht.

  • Habe heute hier die Nachricht mit dem Threema-Shop-Link auf 3.31 entdeckt, von dort heruntergeladen, installiert und alles läuft prima.
    Vielen Dank an Threema und an dieses tolle Forum wegen der schnellen, kompetenten Hilfe!

Erstelle ein Benutzerkonto oder melde dich an um zu kommentieren

Du musst ein Benutzerkonto haben um einen Kommentar hinterlassen zu können

Benutzerkonto erstellen
Neues Benutzerkonto für unsere Community erstellen. Geht einfach!
Neues Benutzerkonto erstellen
Anmelden
Du hast bereits ein Benutzerkonto? Melde dich hier an.
Jetzt anmelden