Keine Videos abspielbar?

Stelle deine Frage öffentlich an die Threema-Forum-Community - über 3.000 Mitglieder helfen dir weiter. Los gehts!
Unterstützung von offizieller Seite erhältst du direkt bei Threema: Zum offiziellen Threema-Support
  • Seit gestern abend kann ich keine Videos mehr empfangen. Wenn ich eines bekomme ist dort anstelle des Videovorschaubildes ein weißes Fenster, tippe ich es an, geht ein Fenster auf, das man nur mit OK bestätigen kann. Darin steht: "Hinweis: https://0c.blob.threema.ch/..." Anstelle der "..." kommt dann noch eine lange Folge aus Zahlen und Kleinbuchstaben. Textnachrichten gehen aber. Was kann das sein?

  • Auf deinen Androiden unter Einstellungen/Apps (Anwendungsmanager) /Threema schon mal den Cache gelöscht [emoji12] UND das Teil schon mal neu gestartet? [emoji15]
    Tritt der Fehler dann immer noch auf?

  • Ja, tritt noch immer auf. Videos gehen auch nicht zu senden (eine sich endlos drehende Spirale), Fotos funktionieren in beide Richtungen.


    Wenn ich auf ein nicht zugestelltes Video klicke (rotes Dreieck mit Ausrufezeichen unnten rechts) steht da:


    "Hinweis
    /storage/emulated/0/THreema/
    .threema/.62efdb63-5a36-4443-
    b020-
    fe005ccda930-1407769177340:
    open failed: ENOENT (No such file or directory)"


    Habe Threma schon neu installiert, hat leider nichts gebracht.

  • Videos senden ist größtenteils von der Größe des Videos, Internetverbindung und Prozessor abhängig.


    Daher wären folgende Informationen wichtig:
    Welches Handy hast du?
    Wie sieht deine Interverbindung aus? (Festnetz oder Mobil, Upload-Geschwindigkeit, Stärke des WLAN-Signals)
    Wie groß ist dein Testvideo?
    Wie lange hast du bist jetzt immer gewartet bis du gesagt hast "hmm geht wohl nicht"?


    Bei Videos empfangen weiß ich nicht ganz was man alles ausprobieren könnte. Die Fehlermeldungen sind auch nicht sehr hilfreich. Hast du genügend Speicherplatz frei?


    Was ich gerade sehe: In der Pfadangabe steht "THreema" (großes "H"). Ist das nur ein Schreibfehler oder heißt der Ordner wirklich "THreema"? Kannst du ja mal mit einem Datei-Manager nachschauen.

  • Ich habe ein Samsung Galaxy S4 mini. Der Fehler kommt, egal ob gute Verbindung, WLAN, egal. Testvideo wurde schon mal versendet vor einer Woche, da ging es. Gewarte habe ich schon mehrere Stunden. Früher war das in Sekunden da. Speicherplatz: Verfügbar auf Gerät noch über 4 GB, auf SD-Karte 14,75 GB. Das Video ist 4 sek. lang.


    Speicherbelegung Threema
    Gesamt: 39,93 MB
    Anwendung: 32,98 MB
    USB-Speicher für App: 0,00 B
    Daten: 6,85 MB
    SD-Karte: 0,00 B


    Cache: 24,00 KB


    Das große "H" ist ein Schreibfehler, es ist eigentlich klein. Wie gesagt, bis Samstag funktionierte noch alles wunderbar, auch mit Videos hin und her. Den Ordner ".threema/" und Unterordner gibts auf dem Phone nicht, komisch. Alles darüber ist vorhanden. Zumindest wenn ich im Android über "Eigene Dateien" suche.

  • Mit Fehler meinst du Dreieick mit Ausrufezeichen?


    Du könntest mal schauen was in der Log Datei steht.
    Dazu schaltest du erstmal Logging ein: Einstellungen -> Fehlerbehebung -> In Datei loggen
    Dann versuchst du das Video zu senden und wartest bis es fehlschlägt.


    Im Threema Ordner (nicht ".threema") findest du dann eine message_log.txt. Die öffnetst du und schaust ob da was interessantes drin steht. Du kannst den Inhalt hier auch posten, musst aber darauf achten, dass die Threema-IDs des Senders und Empfängers angezeigt werden, die löscht du am besten vorher. Ich glaube sonst steht nichts Datenschutz relevantes drin (wenn man es nur für die kurze Zeit anmacht). Bitte korrigiert mich, falls ich da falsch liege.
    In der Datei müsste irgendwo "Enqueue video" stehen, ab da wird es dann interessant denke ich.


    Logging kannst du dann wieder deaktivieren.



    Edit: den ".threema" Ordner siehst du wahrscheinlich nicht, weil der "." am Anfang in der Unixwelt für einen versteckten Ordner oder Datei steht. Der Datei-Manager blendet das wahrscheinlich aus.

  • OK. Hab ich gemacht. Die Datei ist megagroß, aber weder das Wort "Enqueue" noch das Wort "video" kommen darin vor. Beim Senden passierte folgendes: Es dauert wieder, die Spirale lief, dann kam die Meldung "Video wird dekodiert", das dauerte dann kurz, dann lief das Video komplett ab und dann war wieder das Standbild mit dem roten Dreieck. Versendet wurde es nicht.

  • Warte...versuchst du beim Versenden das Video zu öffnen? Ich dachte hier geht es darum, dass du keine Videos empfangen/senden kannst und nicht "kann ich eine Video-datei beim senden öffnen".
    Ich würde vielleicht zuerst die Probleme beim Senden und Empfangen lösen.


    Also um was geht es dir hier?



    Was genau heißt für dich mega groß? Hattest du vorher schon logging aktiv? Hast du in der Zeit in der du das aktiv hattest viele Nachrichten empfangen/gesendet bzw. häufig Threema geöffnet und geschlossen?


    Das ist übrigens mein Message Log wenn ich nur mal kurz ein Video sende:


    Viel mehr sollte da bei dir auch nicht stehen.
    Wenn du es nochmal probierst, vergiss nicht vorher die Datei "message_log.txt" zu löschen.

  • Nein nein, ich versuche es nicht während des Sendens zu öffnen, es läuft beim Senden ganz von selbst los (siehe -> "Video wird dekodiert")! Meine Log-Datei ist wesentlich größer, ich werde sie nachher einmal hier posten am heimischen PC, das geht besser. Ich habe das Logging nur für diesen einen Sendevorgang an- und danach gleich wieder abgestellt. Und ja, es geht nur darum, dass ich keine Videos senden und empfangen kann. :icon_confused:

  • Ah sry, jetzt ist mir klar wo das Problem liegt :D


    Du hast geschrieben, dass du Version 4.2.2 hast. Wenn du Zeit hast, kannst du ja mal auf Kitkat updaten.


    Hast du es mit verschiedenen Videos ausprobiert?
    Öffnen sich versendete Fotos auch sofort?
    Hat Samsung einen anderen Dienst zum Datei auswählen? Vielleicht weiß das jemand anderes, der mal ein Samsung Gerät hatte?


    Sonst weiß ich gerade nicht, was man noch ausprobieren könnte:eusa_think:


    Mit dem Message Log und einer genauen Beschreibung kann vielleicht doch eine Bugmeldung basteln :)

  • Ich habe das Update zu KitKat 4.4.2 noch nicht angeboten bekommen, auch über KIES nicht. Und wie ich gelesen habe, bringt KitKat 4.4.2 auf meinem S4 mini auch nur Probleme. :icon_cry:
    Ich habe nur einen Chat-Partner, er hat schon immer 4.4.4, ich schon immer 4.2.2 und trotzdem konnten wir bis vor kurzem wunderbar Videos tauschen.


    Ja, ich habe es mir verschiedenen Videos ausprobiert und ja, mir wurden auch verschiedene gesandt, es ging nie.


    Fotos funktionieren und öfnnen sie auch nicht von selbst.


    Samsung-Dienst ... hmm, das weiß ich nicht, wäre eine Möglichkeit. :eusa_clap:


    Log-Datei kommt nachher!


    Übrigens, die Meldung stand so im Threema OHNE Zeilenumbrüche, ich habe sie genauso abgeschrieben wie sie war, so konfus sah es auch aus, auch im Bezug auf die Umbrüche!

  • Die Zeilenumbrüche bezogen sich auf den geposteten Inhalt des Log Files. Wie Du siehst ist so ein Log File ohne diese Zeilenumbrüche nur schwer lesbar (siehe Post von Dr.Evil)


    Also bitte darauf achten, dass es inkl. Zeilenumbrueche hier gepostet wird.



    Edit: Mein Tapatalk auf dem Tablet hat Mist gebaut. Auf dem PC ist alles in Ordnung und die Log Datei von Dr.Evil hat Zeilenumbrüche. Sorry!


  • Muss ich mir nachher noch mal in Ruhe anschauen odedr forschen, aber mit dem angegebenen Datenpfad scheint doch irgendwas nicht zu stimmem, oder !?:eusa_angel::eusa_eh:

  • Was mich wundert, wieso liegt dein Threema Ordner auf dem emulierten SD Teil des internen Telefonspeichers?


    Zitat

    /storage/emulated/0/THreema/.threema



    Bei mir liegt der .threema Ordner auf der SD Karte:


    /sdcard/Threema/.threema



    Versuch doch mal bitte mit einem Dateibrowser den von Deiner Fehlermeldung angezeigten Pfad nachzuvollziehen, bis in den .threema Ordner

  • So, ich habe jetzt das Video versucht zu versenden, diesmal lief es NICHT von selbst an, sondern die Spirale in der Mitte drehte sich und hörte nicht mehr auf. Nach ein paar Muniuten habe ICH SELBST das Video durch tipen auf die Spirale gestartet, in der Hoffnung, das es dann senden. Es ging nicht, das Ding dreht isch bis jetzt. Ich habe dann Threema beendet und den Inhalt der Log poste ich hier. Ich hatte dabei WLAN volle Signalstärke. Ich habe alles manuell zeilenumgebrochen, außer den Mittelteil, weil ich da nicht wusste, wo dieser umgebrochen werden soll. Ich hoffe, es ist anonymisiert.


    Tue Aug 12 16:21:20 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:21:20 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:21:20 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:21:21 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:21:21 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:21:21 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:21:22 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:21:22 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:21:25 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:21:27 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:21:27 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:21:27 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:21:30 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:21:30 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0
    Tue Aug 12 16:21:33 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:22:33 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:22:33 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:22:50 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:22:59 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:22:59 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:22:59 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:23:00 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:23:00 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:23:04 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:23:06 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:23:06 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:23:06 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:24:06 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:24:06 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:24:10 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:24:42 MESZ 2014 java.net.SocketTimeoutException: Read timed out
    at org.apache.harmony.xnet.provider.jsse.NativeCrypto.SSL_read(Native Method)
    at org.apache.harmony.xnet.provider.jsse.OpenSSLSocketImpl$SSLInputStream.read(OpenSSLSocketImpl.java:677)
    at libcore.io.Streams.readSingleByte(Streams.java:41)
    at org.apache.harmony.xnet.provider.jsse.OpenSSLSocketImpl$SSLInputStream.read(OpenSSLSocketImpl.java:661)
    at libcore.io.Streams.readAsciiLine(Streams.java:201)
    at libcore.net.http.HttpEngine.readResponseHeaders(HttpEngine.java:573)
    at libcore.net.http.HttpEngine.readResponse(HttpEngine.java:821)
    at libcore.net.http.HttpURLConnectionImpl.getResponse(HttpURLConnectionImpl.java:283)
    at libcore.net.http.HttpURLConnectionImpl.getInputStream(HttpURLConnectionImpl.java:177)
    at libcore.net.http.HttpsURLConnectionImpl.getInputStream(HttpsURLConnectionImpl.java:271)
    at u.n.a(SourceFile:101)
    at ch.threema.app.services.eu.c(SourceFile:561)
    at ch.threema.app.services.dx.a(SourceFile:32)
    at s.j.run(SourceFile:40)
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:390)
    at java.util.concurrent.FutureTask.run(FutureTask.java:234)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1080)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:573)
    at java.lang.Thread.run(Thread.java:856)


    Tue Aug 12 16:24:42 MESZ 2014 java.net.SocketTimeoutException: Read timed out
    at org.apache.harmony.xnet.provider.jsse.NativeCrypto.SSL_read(Native Method)
    at org.apache.harmony.xnet.provider.jsse.OpenSSLSocketImpl$SSLInputStream.read(OpenSSLSocketImpl.java:677)
    at libcore.io.Streams.readSingleByte(Streams.java:41)
    at org.apache.harmony.xnet.provider.jsse.OpenSSLSocketImpl$SSLInputStream.read(OpenSSLSocketImpl.java:661)
    at libcore.io.Streams.readAsciiLine(Streams.java:201)
    at libcore.net.http.HttpEngine.readResponseHeaders(HttpEngine.java:573)
    at libcore.net.http.HttpEngine.readResponse(HttpEngine.java:821)
    at libcore.net.http.HttpURLConnectionImpl.getResponse(HttpURLConnectionImpl.java:283)
    at libcore.net.http.HttpURLConnectionImpl.getInputStream(HttpURLConnectionImpl.java:177)
    at libcore.net.http.HttpsURLConnectionImpl.getInputStream(HttpsURLConnectionImpl.java:271)
    at u.n.a(SourceFile:101)
    at ch.threema.app.services.eu.c(SourceFile:561)
    at ch.threema.app.services.dx.a(SourceFile:32)
    at s.j.run(SourceFile:40)
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:390)
    at java.util.concurrent.FutureTask.run(FutureTask.java:234)
    at java.util.concurrent.ThreadPoolExecutor.runWorker(ThreadPoolExecutor.java:1080)
    at java.util.concurrent.ThreadPoolExecutor$Worker.run(ThreadPoolExecutor.java:573)
    at java.lang.Thread.run(Thread.java:856)



    Tue Aug 12 16:25:49 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:25:49 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:25:56 MESZ 2014 acquireConnection: source = activityResumed, refCount =1


    Tue Aug 12 16:26:03 MESZ 2014 releaseConnectionLinger: source = activityPaused,timeout= 60000


    Tue Aug 12 16:26:03 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:03 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:03 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:03 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:09 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:11 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:11 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:11 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:20 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:20 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:20 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:21 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:21 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:52 MESZ 2014 acquireConnection: source = reset, refCount = 1


    Tue Aug 12 16:26:52 MESZ 2014 startConnection


    Tue Aug 12 16:26:52 MESZ 2014 releaseConnectionLinger: source = reset, timeout = 60000


    Tue Aug 12 16:26:52 MESZ 2014 releaseConnection: source = reset, refCount = 0


    Tue Aug 12 16:26:52 MESZ 2014 connection state changed: CONNECTING


    Tue Aug 12 16:26:52 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:53 MESZ 2014 connection state changed: CONNECTED


    Tue Aug 12 16:26:53 MESZ 2014 connection state changed: LOGGEDIN


    Tue Aug 12 16:26:54 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:54 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:54 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:56 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:56 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


    Tue Aug 12 16:26:56 MESZ 2014 acquireConnection: source = activityResumed, refCount = 1


    Tue Aug 12 16:26:57 MESZ 2014 releaseConnectionLinger: source = activityPaused, timeout = 60000


    Tue Aug 12 16:26:57 MESZ 2014 releaseConnection: source = activityPaused, refCount = 0


  • Tue Aug 12 16:24:42 MESZ 2014 java.net.SocketTimeoutException: Read timed out
    at org.apache.harmony.xnet.provider.jsse.NativeCrypto.SSL_read(Native Method)
    at org.apache.harmony.xnet.provider.jsse.OpenSSLSocketImpl$SSLInputStream.read(OpenSSLSocketImpl.java:677)


    Sieht so aus, wie wenn keine Verbindung über HTTPS zustande kommt. Überprüf doch mal Deine Proxy- oder Firewall-Einstellungen.

  • Ich würde Claus zustimmen wollen!:eusa_angel:


    Schau mal bitte: https://threema.ch/de/faq.html#nopush


    Dürfte m.E. irgendwas in den Routereinstellungen sein. *Verdacht*:)
    Gruß
    Schotti