Threema Desktop Client - openMittsu

Stelle deine Frage öffentlich an die Threema-Forum-Community - über 3.000 Mitglieder helfen dir weiter. Los gehts!
Unterstützung von offizieller Seite erhältst du direkt bei Threema: Zum offiziellen Threema-Support
Threema für Desktop verfügbar! Jetzt runterladen und ausprobieren: Zum Download
Reduzierter Preis für die Ukraine: Threema ist ab sofort im ukrainischen Google Play Store fast kostenlos: 💙💛 mehr Infos 💙💛
  • Hallo zusammen,

    Besteht die Möglichkeit es für Ubuntu Touch zu kompilieren ?


    Hallo zusammen.

    Ich bin zum ersten Mal hier.

    Wenn ich das richtig gelesen habe, war der Ersteller dieses Thread (also der Entwickler) zuletzt vor 8 Monaten online.

    Bedeutet das, openmittsu wird nicht mehr weiter entwickelt?

    Das wäre sehr schade.

    Ich steige gerade auf ein Linux Phone um und habe das gleiche Problem, wie Helium75 (hast du eine Lösung gefunden?).

    Ich versuche unter mobian (debian) zu kompilieren und das make bricht bei 65% ab.

    Details dazu habe ich hier gepostet.

    https://github.com/blizzard4591/openMittsu/issues/71


    Kann jemand helfen, die Meldung zu interpretieren?

    Ich bin ein halbwegs ordentlich erfahrener Linux User, jedoch kein Entwickler.


    Viele Grüße

    Friedhelm

  • Hallo,


    ich habe versucht openmittsu zu installieren, leider ohne erfolg. Ich bin mir nicht sicher, ob meine Plattformen unterstützt sind. ich habe probiert


    - oneplus one (libertine ubuntu xenial) mit deb und apt beides ohne erfolg

    - raspberry pi 3 mit raspbian mit deb und apt beides ohne erfolg

    - ubuntu 20.04 mit deb und apt beides ohne erfolg


    apt bringt folgende fehlermeldung:

    Die folgenden Pakete haben unerfüllte Abhängigkeiten:

    openmittsu : Hängt ab von: libqt5sql5-sqlcipher ist aber nicht installierbar

    Hängt ab von: libqrencode3 ist aber nicht installierbar

    Hängt ab von: libavcodec-extra soll aber nicht installiert werden

    E: Probleme können nicht korrigiert werden, Sie haben zurückgehaltene defekte Pakete.


    deb sieht ähnlich aus.

    Vormals nicht ausgewähltes Paket openmittsu wird gewählt.

    (Lese Datenbank ... 271165 Dateien und Verzeichnisse sind derzeit installiert.)

    Vorbereitung zum Entpacken von .../openmittsu_0.9.16-14_amd64.deb ...

    Entpacken von openmittsu (0.9.16plus14) ...

    dpkg: Abhängigkeitsprobleme verhindern Konfiguration von openmittsu:

    openmittsu hängt ab von libqt5multimedia5; aber:

    Paket libqt5multimedia5 ist nicht installiert.

    openmittsu hängt ab von libqt5multimediawidgets5; aber:

    Paket libqt5multimediawidgets5 ist nicht installiert.

    openmittsu hängt ab von libqt5multimedia5-plugins; aber:

    Paket libqt5multimedia5-plugins ist nicht installiert.

    openmittsu hängt ab von libqt5sql5-sqlcipher; aber:

    Paket libqt5sql5-sqlcipher ist nicht installiert.

    openmittsu hängt ab von libqrencode3; aber:

    Paket libqrencode3 ist nicht installiert.

    openmittsu hängt ab von libavcodec-extra; aber:

    Paket libavcodec-extra ist nicht installiert.

    dpkg: Fehler beim Bearbeiten des Paketes openmittsu (--install):

    Abhängigkeitsprobleme - verbleibt unkonfiguriert

    Fehler traten auf beim Bearbeiten von:

    openmittsu


    kann mir jemand weiter helfen?